Announcement

Collapse
No announcement yet.

Upgrade Forums for BowingTracker.com

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Forums for BowingTracker.com

    It's been a while since we've done an upgrade here. I felt it was time for one. This upgrade has been in the plans for a little over a year, but just this summer have I had time to actually do the work.

    I started working this in May and with my limited free time, it took all summer to get it just right. My intention was to do the upgrade on a local server as a test, then do the upgrade on the live server. But it was so much work, and I wanted to have it done before leagues started in the fall, I decided to just move the local version to the live server. That means that any forum posts made after May 6th, will not be in this version. There were not many new posts in the forums when I last checked, which was a few weeks ago. I apologize if something important is missing. Please feel free to repost anything that you posted during the summer that is now missing.

    No tracking scores should be missing. Since none of the code or database changed for the tracking software, I was able to easily copy it over from the old database.

    Please let me know if you find any problems. I only tested with IE and Chrome. The site will still need some polish in a few areas. There are lots of new features in this version of vBulletin. Unfortunately, the casino is not available on this version. I haven't had a chance to try to add the chat window back, but it is in the plans. Also in the plans is a facebook connect feature.

    For tap-a-talk users, I still have to add that integration back in as well. I will also try to add ForumRunner too.

    Cheers,
    James

    Last edited by BowlingTracker; 09-04-2014, 10:03 PM.

    High Series: 806
    High Games: 300 (3), 299 (2), 11 in a row

    My BowlingTracker Stats
    Lambda: James D. Smith



    Visit me on Facebook

  • #2
    Glad I saw this... started a thread last Thursday Evening for new year bowling scores to be shared. So this explains why it vanished.
    Had a thread vanish a couple weeks back. Don't know if that was moderation or what. PM'd a moderator to see if he knew why, he did not.

    Lost my private messages from this summer and years back. Not to worried about them to much.

    Looks like there will be; new or more active members checking in here from Hammer Forums. (That site looks to be closing down.)

    Thanks for keeping everyone in the loop on the upgrade and starting a thread to keep us up to date on fixed issues.

    Comment


    • #3
      Sorry for the inconvenience. I might be able to recover the messages from the old database and email them to their respective users. I knew there was not many posts during the summer, but honestly had not thought about pm's. I'll do a query to see what the impact is.

      Thanks!

      High Series: 806
      High Games: 300 (3), 299 (2), 11 in a row

      My BowlingTracker Stats
      Lambda: James D. Smith



      Visit me on Facebook

      Comment


      • #4
        Signatures are not displaying

        Update: I fixed the signature problem!

        Just had to do this:
        In the Admin CP go to Settings -> Options -> Topic Display Options. Set Post Signature Inline to Yes.
        Last edited by litefrozen; 08-27-2014, 06:43 PM.
        Litefrozen

        Comment


        • #5
          cool.. thanks.

          High Series: 806
          High Games: 300 (3), 299 (2), 11 in a row

          My BowlingTracker Stats
          Lambda: James D. Smith



          Visit me on Facebook

          Comment


          • #6
            I can't even figure out where to edit the signature. Did you find that?

            High Series: 806
            High Games: 300 (3), 299 (2), 11 in a row

            My BowlingTracker Stats
            Lambda: James D. Smith



            Visit me on Facebook

            Comment


            • #7
              I found it.. looks like you also have to check it in your own account settings too. I couldn't see anyone's sig until i checked that box in my own account settings (right above the edit sig link). Now I see mine and your signatures.

              High Series: 806
              High Games: 300 (3), 299 (2), 11 in a row

              My BowlingTracker Stats
              Lambda: James D. Smith



              Visit me on Facebook

              Comment


              • #8
                Originally posted by BowlingTracker View Post
                Sorry for the inconvenience. I might be able to recover the messages from the old database and email them to their respective users. I knew there was not many posts during the summer, but honestly had not thought about pm's. I'll do a query to see what the impact is.

                Thanks!
                Not overly worried about them. Thanks.

                Comment


                • #9
                  This new version works pretty well on my android tablet. Especially in portrait mode.

                  High Series: 806
                  High Games: 300 (3), 299 (2), 11 in a row

                  My BowlingTracker Stats
                  Lambda: James D. Smith



                  Visit me on Facebook

                  Comment


                  • #10
                    Okay I'm going to try and go through the page one at a time testing them.

                    1. the main page all links appear to work
                    Minor issue: my avatar doesn't display, just shows a generic icon. I can see yours and topdog46's

                    2. The My Profile page all links appear to work
                    minor issue: I can't find or see any of my Visitor Messages (it says there's 9)

                    3. The Edit Setting page all links appear to work
                    Issue: Edit Signature: Advanced Editor: Changing font size will always give a error say font size is too big.

                    I found the problem is with The font size drop down menu. The font size limit set in the admin cp is"7" (which is the suggested limit)
                    When using The font size drop down menu in the Advanced Editor list The sizes starting at 8 going to 72.

                    So choosing any size from that drop down list will give a error when you try to save your sig.

                    So the font size drop down menu in the Advanced Editor should be changed to 1 to 7.

                    I worked around this by entering the bbcode for text size. Which showed that sizes 1-7 worked.


                    This is as far as I have got for now.

                    Litefrozen

                    Comment


                    • #11
                      Maybe re uploading your avatar? I see it on your individual posts, just not in the forum lists. I think Visitor Messages maybe going into inbox now. I'll check into that. The counter at the top also includes notifications. I'll look into the font issue too. Thanks!

                      High Series: 806
                      High Games: 300 (3), 299 (2), 11 in a row

                      My BowlingTracker Stats
                      Lambda: James D. Smith



                      Visit me on Facebook

                      Comment


                      • #12
                        Originally posted by BowlingTracker View Post
                        Maybe re uploading your avatar? I see it on your individual posts, just not in the forum lists. I think Visitor Messages maybe going into inbox now. I'll check into that. The counter at the top also includes notifications. I'll look into the font issue too. Thanks!
                        Okay I have it showing now. I reuploaded it, also I made a slight adjustment to the size limit. I changed it from 80x80 to 100x100 (I believe that was what it was on the old site, that or 125x125), (I didn't do it globally though just for the admin usergroup.)

                        That got it to show in the forum lists and the up by the user name on the top right of the page.

                        As for visitor mess. I can see yours on your profile, and theres none in messages. I'll try and research it for clues.

                        Maybe I just don't have any messages try leaving me one.
                        Last edited by litefrozen; 08-29-2014, 11:37 AM.
                        Litefrozen

                        Comment

                        Working...
                        X